Elluminate
Elluminate Live!

Abstract

Elluminate Live is a real-time, virtual classroom environment designed for distance education and collaboration in academic institutions. Use Elluminate to add live discussion and dynamic interaction to your asynchronous distance learning. Elluminate lets you extend the physical boundaries of your traditional classroom. The result—engaged students, enhanced learning, and improved comprehension.
Minimum System Requirements

A computer must have the following minimum system requirements in order to use Elluminate Live:

**All Computers Require:**

- 20 MB free disk space
- Soundcard with speakers and microphone or headset
- 28.8 Kbps Internet connection

**Windows:**

- Windows 98/ME/2000/XP/Vista
- Pentium III 500 MHz processor
- 128 MB RAM
- 20 MB free disk space

**Mac:**

- Mac OS 9.1/9.2, Mac OS X 10.1/10.2/10.3/10.4
- G3 233 MHz or faster
- 64 MB (OS 9), 128 MB (OS X 10.1/10.2/10.3), 256 MB (OS X 10.4)

**Java Desktop System (Linux):**

- Java Desktop System 2
- Pentium III 1 GHz
- 256 MB RAM
Examples of Elluminate Live in Practice

Many have used Elluminate successfully before you. Here are some recordings of Elluminate in practice to get you started thinking about developing your own class:

1. BIOLOGY - F240:
   http://elive.uaf.edu/play_recording.html?recordingId=8047_1161219660000
2. AVIATION TECHNOLOGY - F100:
   http://elive.uaf.edu/play_recording.html?recordingId=27121_1172024160000

Introduction

Anyone can access Elluminate from anywhere in the world, using any platform, and any bandwidth (as low as 28.8). Even users with vision or hearing disabilities can participate fully in Elluminate sessions.

Elluminate allows for essential social networking. A strong online social network allows for a community of geographically distributed users to enhance collective knowledge which is a driving force for effective learning. Elluminate reinforces social networking through interactive recordings, user profiles, and other features.

There are two key components to Elluminate: an easy to learn and use interface and universal access.

The interface is easy to use and easy to learn, allowing users to quickly forget about the technology and fully participate in the session. All users are in sync at all times using what’s called the Collaborative Communication Framework (CCF) – which deals with the inherent unpredictability of the internet and optimizes the data stream specifically for the connection speed of each individual user.

Universal access means any user on any platform (Windows, Mac, Linux) using almost any bandwidth (as low as 28.8) can participate in an Elluminate session. Moreover, Elluminate supports the ADA and is compliant with section 508 of the rehabilitation act. Accessibility features include multiple streams of closed captioning, enlarged video windows, and auditory event notifications.
In-Session Management

During an Elluminate session the moderator has very granular control over the environment. Take a look at the participant information window to the right:

You can see who is logged in as moderator (in bold) and as participants, and you can also see the permissions they have. Permissions are shown by the icons next to each person’s name. You can add and take away a participant’s abilities to use the whiteboard, audio, direct messaging, or application sharing. Next to each participant’s name is a raised hand column that shows when a participant has raised their hand which will allow you to ask them questions or give them the microphone. There is a flashing notice of who has raised their hand and a queue of who has raised their hands first, second, third, and so on. There are also other ways to interact with the participants and the moderator by using the emoticons underneath the participant information area such as laughter, disapproval, applause, or confusion.

Moderator ESP

The Internet is an unpredictable medium so Elluminate wants to make this as little of a nuisance as possible. Built into Elluminate is a feature called Moderator ESP that detects if users are experiencing any kind of internet delays, adjusts their presentation accordingly, and tells the moderator if anyone has fallen behind.

A yellow indicator light tells the moderator a participant is about 3 – 5 seconds behind. While a red indicator says a participant is 5 – 8 seconds behind. The second the indicator light goes off the moderator knows the participant can see everything on the screen.

The audio as well is constantly being buffered while it is coming in. So for example if you have an internet delay of 10 seconds you won’t hear anyone speaking during that time but when the sound comes back it will speed up and be just a little bit higher pitched for about 10 – 20 seconds because you are catching every single syllable of what was missed while you had your outage so nothing is missed!
Communications

Elluminate gives you 5 communication features: audio, direct messaging, live video, closed captioning, and user profiles.

2-way audio is always full duplex, crystal clear, and allows up to 4 people to communicate at once.

Direct messaging allows private and public text messaging. Moderators can choose to see all private conversations. Emoticons can be put in the direct messaging window as well.

Live Video can be used by one user at a time. You can select image quality from a coarse gray to a fine color. Therefore participants with different degrees of bandwidth don't have to sacrifice their overall experience. You can also increase video size for those with disabilities or for presenting in a classroom. Many types of video are supported including DirectX, compressed video, Fire wire, camcorders, and web cameras.

There is a utility to allow all audio content to be closed captioning for the hearing impaired. You can have participants captioning in English and other languages as well.

User profiles allow users to create profiles including their name, address, email, phone number, picture, and so forth. You can then email participants directly from a live session or from the recording.

Presentation and Collaboration

The dynamic, object-oriented whiteboard allows you to draw lots of objects such as circles and rectangles. You can also color and move these objects around. You can give participants the permission to use the whiteboard allowing them to move objects around as well.

You can use application sharing to share any application on your desktop. You can also request desktop control of another user's computer.

Breakout Rooms allow you to have separate, simultaneous sessions allowing you break larger groups into smaller groups. You can have as many rooms or as many people in each room as you want. The moderator can go into any room at any time and can always respond to any questions anyone has no matter what room they are in.

You can also use polling to answer yes/no questions, multiple choice questions, or any other type of question you might have. You can customize quizzes too.
Advanced Content

You can use the File Transfer feature to give files to participants and they can share files with you. It also transfers during the recordings as well. This is a great tool for students who missed the class or lost the file.

Web tours allow you to open the participant’s web browser and take them to a web site where you could tell them to interact with the site you take them to – such as a survey or form.

Multimedia files can also be loaded such as flash or mpeg presentations. Moreover you can still keep talking while the multimedia is running so you have complete control over the session at all times.

There is a graphing calculator you can share with participants or have them use on their own.

Finally, you can record all interactions except private messaging that occurs in a session. Users who missed the session or who want to review the material can go back and watch the presentation at any time.

Features of Elluminate

The Toolbar

Use the toolbar to do any of the following:

- Change the windows layout
- Access polling in class (Yes/No, Multiple Choice with three, four or five answers, Class Pace “Slow Down/Speed up” and whether to show or hide the polling responses)
- Access Application Sharing, where the moderator or any participant will be able to share any application, a specific region of their desktop, or the entire desktop with others
- Transfer files by loading a file or URL, to view the list of shared files, or to save and delete the shared files
- Broadcast Video in your session
- Visit the Elluminate web site for additional information, support, and training
Features of Elluminate

Polling

Polling is a feature on the Toolbar. It is used in order to get quick answers for either verbal or written questions.

By default, when you first join a session, it is set as a Yes/No poll. It can be changed to Multiple Choices (A to C, A to D, or A to E), or to Class Pace (Slow Down/Speed Up)

Polling Features:

- Can be hidden or shared by everybody in the class by clicking on the toolbar button
- Polling Results Summary & Statistics can be viewed by the moderator. Just go to:
  Tools -> Polling -> Show Statistics
- The results Summary & Statistics can be shared with the rest of the class by using either Application Sharing or the Select and Stamp an Image feature

Polling Quick Reference Sheet:
http://elluminate.com/support/docs/7.0/Elluminate_Live_7.0_Polling_Quick_Reference_Guide.pdf

In addition, you can listen to an introductory recording about polling found on the Elluminate web site:

Using Polling Effectively

- Once polling is done, you can either show the results in an individual format or a group format
- For the individual format, just click the left icon on the Toolbar as shown in this image:
- For the group format, you can share the results either by using Application Sharing or by using the Snap Image feature on the Whiteboard. Or, go to: Tools -> Polling -> Show Statistics
- The advantage of using the Application sharing feature is that it shows the changes in the Statistics if the participant’s answers change. The Snap Image feature however is static.
Features of Elluminate

- Keep the “Slow Down/Speed Up” feature available during the session when not using other features of Polling. It is helpful to get feedback from the participants while the moderator or another participant is talking and explaining problems on the Whiteboard.
- At the beginning of a session when the moderator uploads a presentation make sure the first few slides have a question on each slide that can be answered with polling. The questions will test the participants’ understandings of a previous class or of the material. The moderator should ask the participants to use the Yes/No or Multiple Choice polling feature to answer one question at a time. Then, once the results are in the moderator has the choice of sharing the results or statistics based on the results with the participants. This is an easy, quick and effective way to check on student progress!
- During the class, polling can be “fun”, especially when participants are getting tired or sleepy. Polling questions can be given to test understanding of each participant on content. If the moderator did not prepare the questions beforehand they can give the students a break or make them work on a problem while preparing the questions.

Breakout Rooms

Breakout rooms are best used for collaboration and group activities. Students can introduce each other, work on homework problems, projects, research, brainstorming, or other activities in small groups. Sometimes they will have to share the materials from the group’s session with the rest of the participants.

The moderator determines how many groups to create, which students are put in specific groups, and all activities related to that event. Breakout rooms are similar to real physical rooms. Students in one breakout room have access to all the features of Elluminate but do not hear, nor know what is happening outside the room. A moderator outside the room has to go in the room in order to assist students.

Students in a breakout room can ONLY reach the moderator by raising their hands or by sending private text messages.

One can create breakout rooms in 2 ways:

- Create On-the-Fly breakout rooms
- Create Formal breakout rooms
Features of Elluminate

Step-by-step procedures for creating breakout rooms can be found at the Elluminate web site:
http://elluminate.com/support/docs/7.0/Elluminate_Live_7.0_Breakout_Rooms_Quick_Reference_Guide.pdf

In addition, you can listen to an introductory recording on breakout rooms found on the Elluminate web site:

Using Breakout Rooms Effectively

- Great for teamwork in small groups to get students involved and to increase the opportunity to talk, work together, and share and discuss ideas; students in small groups can learn from each other
- Can be used to complete individual, self-paced assignments by creating a breakout room for each student
- A good way to have team competition or prepare for debates
Discussions among students in the breakout rooms will motivate students toward further learning in the subject and develop students’ problem solving or thinking skills, and make the students construct their own meanings.

Using Breakout Rooms for Problem-Based Learning

1. Discipline: Developmental Mathematics:
http://community.uaf.edu/~cde/wiki/Elive/ExampleForPart1DisciplineDevelopmental-Mathematics
2. Team Competition:
http://community.uaf.edu/~cde/wiki/Elive/ExampleForPart3TeamCompetition
3. Switching Teams:
http://community.uaf.edu/~cde/wiki/Elive/ExampleSwitchingTeams
4. Interviewing the Subject Experts:
http://community.uaf.edu/~cde/wiki/Elive/ExampleInterviewingTheSubjectExperts
Features of Elluminate

Direct Messaging

Direct Messaging is a text-based communication tool that provides real-time delivery. Messages can be public or private and they are color-coded:

- Black messages are public (sent to everyone in the session)
- Blue messages are private (a privately sent or received message)
- Red messages are private (a participant sends a private message to another participant)

Direct Messages can be saved and printed, resized, filtered (moderator may wish to view only certain messages), and tracked when messages were sent by clicking on the Display date and time icon. Even if a participant has no permissions to use the direct messaging tool, they can still send a private message to the moderator(s).

Using Direct Messaging Effectively

1. The Direct Messaging window is:
   a. A safe area for participants, where they can feel at ease and write freely, especially when they feel intimidated by the new technology or the other people in the class
   b. The most important area for the moderator to be consistently aware of throughout a session. Through practice, a moderator will learn to keep an eye on the Direct Messaging window in order to keep track of the responses, questions, inquiries, interactions, and reactions of the participants at all times while still using the other features of Elluminate effectively

2. Direct Messages may be used for introductions or brainstorming activities

3. Group work can be effectively accomplished with direct messaging in order to help foster a community, social interactions, and collaboration. Similar to breakout rooms, direct messaging can be used for collaboration and group activities in introductions, brainstorming, open-ended questions, and other activities. In order to achieve this purpose, group students by pairs or small groups and tell them to chat privately. The moderator may view small group conversations by using the Direct Messaging filter. Then all participants can share their findings and discussions with the rest of the class.
Features of Elluminate

Audio

The image to the right is a screen capture of an Elluminate session: (Arabic, March 9, 2006, Northwest campus, Instructor: Zeina Nehme).

You can see a yellow halo behind the microphone permission indicator in the participant window, next to the moderator’s name (nfzgn), which means that the moderator is talking.

On the moderator screen, the TALK button changes to “ON THE AIR”. But not in this screen shot, since it was taken from a playback recording.

In the audio window, a participant can click on the TALK button, and is then able to participate in conversations during the session. Elluminate is now full-duplex and up to four people can talk simultaneously. To use the audio feature, your computer must have a sound card, microphone and speakers. Headsets are strongly recommended.

Before your FIRST Elluminate Session (since settings will be saved in later sessions) use the ‘Audio Set up Wizard’ to configure your Audio. Go to: Tools → Audio →Audio Setup Wizard.

During a session you may use the audio window panel in the following ways:

- Click on the TALK button or use the hotkeys (Ctrl+F2) in order to enable or disable the talk feature
- Adjust your microphone and speaker levels

Using Audio Effectively

1. At the beginning of each session it is often helpful to have each participant introduce themselves. It is a test for the Audio and also creates community.
2. While using other features of Elluminate, like Application Sharing or the Web Tour, you can still control the Audio feature by using the hot keys: Ctrl+F2 to enable or disable the talk feature.
Features of Elluminate

The Whiteboard

The whiteboard is where most of the content takes place. In the above example the phrase “Good morning” has been written in different languages, both by typing and using the pen tool in different colors. Clip Art (the coffee mug and the smiley face) have been inserted using the Screen Capture tool in the Whiteboard Toolbar (left side of panel). You can insert various images and slides, including PowerPoint slides, as well as type, write using the pen tool, highlight, or even draw simple shapes such as circles and rectangles on the whiteboard.

The whiteboard is the main presentation window in Elluminate. It is used either as a presentation tool or as a work area where participants can write, draw, type, import files, images, and clip art. The moderator manages and controls the screens, the screen content and the participant’s access to these screens.

The Whiteboard offers great opportunity for interactions, especially in small groups. So be creative, courageous, and spontaneous! Open new blank screens and improvise! Do not be afraid to try new ideas in using the whiteboard collaboratively with your students.

Using the Whiteboard Effectively

- Use it as you would a regular whiteboard, chalk board, or flip chart in a face-to-face class. Write, draw, or type on the board, and encourage students to do so as well. Try solving problems together, discussing solutions, brainstorming, visualizing, collecting responses, and sharing ideas. Remember that all objects on the whiteboard can be edited!
- Use a tablet pc to make writing and drawing on the whiteboard even easier.
- Allow multiple people to write or type on the whiteboard simultaneously.
- Take screen captures of images or applications on your computer and paste them to the whiteboard for all participants to see.
- Use games and simulations on the whiteboard as part of your Active Learning strategy.
- As a presentation tool, ideas can be recorded and student interactions can be saved. The PowerPoint presentation is static, so try to think of some creative ways to change that. For example:
Features of Elluminate

- Highlight content
- Annotate your presentation
- Create a ‘white box’ to cover some of the material and move it down as you proceed through the content to make the presentations more dynamic
- Customize your clip art and share it with your students
- Use the ‘Explore Screens’ tool (Tools → Whiteboard → Explore Screens) to control your whiteboard screens
- Save and print your whiteboard screens for later use
- Use the ‘Explore Objects’ tool to see what participants have contributed what to each screen (Tools → Whiteboard → Explore Objects)
- Take a screen capture of the entire Elluminate interface for your first session and show students what each tool does by using the hand pointer tool
- Share polling results with the participants

Sharing Documents in a Web Conference

Use the ‘File Transfer’ tool to share files with participants in an Elluminate session. These files will also be transferable in a recorded Elluminate session.

Application Sharing

Application Sharing is a feature in Elluminate that allows participants to share any application, a specific region on their desktop, or their entire desktop with the other participants. Some features of Application Sharing include:

- Both moderators and participants can use it
- The host of the Application Sharing session can give control of the shared application(s) to another participant

To use application sharing go to Tools → Application Sharing → Host Applications. Just remember that this feature requires a higher bandwidth and some problems might arise when participants have slower connection speeds than you.

When sharing an application make sure the application you want to share is open on your desktop.
Features of Elluminate

When sharing a region, click the Region tab. Then you have a choice of either selecting a region on your desktop or application sharing your entire desktop.

Using Application Sharing Effectively

1. Hands-on training/demonstration: During the first session or during training, sharing the entire Elluminate interface is a great way to “show” the features of Elluminate and give instructions on how to use the features.

2. If your course Syllabus and information is on Blackboard or another asynchronous tool, then during the first class, you can application share Blackboard and go over the Syllabus, the discussion board tool, the students’ homepages, and other features.

3. Web page navigation, similar to Web Tour. But with Application Sharing, students can follow you to web sites that require personal information, unlike in the Web Tour feature.

4. Application Share the quick Polling results and share them with the other participants.

5. You can application share a Timer when students are doing an assignment, or taking a quiz. One of the timers can be found in www.horton.com.

6. If a participant has a corrupted file or a problem running a specific program, the moderator or a technician can take control of the participant’s desktop and solve the problem.

7. Small groups can work collaboratively using this feature and application sharing is often available in the breakout rooms.

8. Instructors might use this feature for office hours to assist students in working on homework that requires software or to demonstrate how to use a feature of Blackboard that they are having trouble with.

Web Tours

The web tour tool allows the moderator to take the participants to a series of web sites via an embedded browser window during the Elluminate session. It allows the participants to browse the internet independently, and allows the moderator to redirect the participants to any link, all at the same time.

In order to use the Web Tour, one must have Internet Explorer, Safari, or Mozilla Firefox as their default browser. One thing to remember though is that the participants cannot follow the moderator if the web site requires a password or personal information (in that case use of Application Sharing is required). The Web Tour on a Mac does not have the ability to launch web pages that contain Java applets.
Features of Elluminate

Using Web Tour Effectively

An example of a Self-Paced Assignment of the Web Tour in an Art class: France in 1400

Step 1: The moderator explains about the political and economic influence on Art in France in 1400 by taking all participants to the Louvre Museum online.

Step 2: The moderator picks some paintings from this study and assigns to each participant one painting, as in the following picture:

Participant 1 is assigned the “Tableau de la Trinite”

Participant 2 is assigned the “Tapestry of the Apocalypse of Angers”

Participant 3 is assigned “The gift of the heart”

Step 3: Students are given a set amount of time to study further and research the assigned painting. For example, participant 1 would go to a site such as: http://www.insecula.com/oeuvre/O0002573.html on their own using the Web Tour, and the other participants would each browse the internet looking for more information.

Step 4: Once time is up, the moderator brings back the participants by redirecting them to the main Louvre Museum web site. And all information found is shared with the rest of the class.

Elluminate Best Practices

Here are some suggestions for making the best use of an Elluminate session:

- Prep your materials before beginning a session and save them as a ‘whiteboard file’. Go to File > Save As > Whiteboard.
- Standardize your materials
- Do an initial poll with students to see what they want out of the session
- Do periodic polls during the session to see how students are doing with the materials
- Use group rooms, but make sure to let students know before putting them into group rooms; and make sure to tell them what to do there
Elluminate Best Practices

- Build quizzes ahead of time using the quiz manager
- Don't use images that are too big for the whiteboard
- Don't talk too long without interruption or your students will lose interest
- Use text chat filters
- Prioritize communication channels
- Use the windows explorer to get around and move content in the whiteboard
- Disable student use of tools at the beginning of the session and only enable them when necessary
- Create PowerPoint slides that invite interaction
- Make students take the floor occasionally to get them involved
- Make one student a moderator in each breakout room
- Don't talk alone in a room!

Getting Help

How to get the Java plug-in and Java Web Start on your Computer:
http://www.elluminate.com/support/softwareredownload.jsp

PDF Converter:
http://www.elluminate.com/support/tools/presentation_wizard.jsp

PowerPoint Converter Tool:
http://www.elluminate.com/support/ppt_converter.jsp

Elluminate Support:
http://www.elluminate.com/support/

Elluminate Training:
http://www.elluminate.com/support/training/

UAF Office of Information Technology for Elluminate Support:
1.800.478.8226